Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Removed SSL heartbeat vulnerability faq

...

The recommended minimum screen resolution is 1024 x 768.

Am I at risk with the Heartbleed SSL vulnerabitity?

SnapLogic was vulnerable to Heartbleed, but the services were patched early the week of April 7th in Amazon's update to their platform. We advise, as a precaution, that customers should change their passwords to avoid risk. We will continue to keep customers informed if there are any known breaches as a result of this or other vulnerabilities.

Which devices are supported?

...